RL System blockiert, brauche mal Hilfe

  • Grüsst euch,


    kann ich mein RL System auch ausschalten wenn es nicht mehr funktoniert , es sperrt im ausgeschaltetem Zustand, wenn ich die Zündung

    einschalte hupt es nur und lässt sich nicht entsperren,


    Kann mir jemand helfen


    DANKE

  • Nein leider geht das nicht. Du hast nur die Möglichkeit den Fehler selbst zu finden oder für viel Geld in die Werkstatt zu gehen. Hier können aber eher die Cracks hier helfen.

    Meine Moderationsbeiträge sind rot, der Rest ist meine private Meinung.
    Diskussion mit der Moderation bitte nicht ins Thema, sonder per PN.
    Angebotsbewertungen/Händlerdiskussionen sind nicht erlaubt.


    Gruß Markus:dreifi:

    Facility Management

  • Hab das mal an einer Kreuzung gehabt, da löste sich das RL auch nicht mehr. Der Motor nahm da auch kein Gas an. Habe nach einem Tipp eines Bekannten den Schalter dann zwei drei Mal auf lösen gedrückt, danach war es wieder frei. Hat mich bis jetzt noch nicht wieder geärgert.

    Probiere das doch mal aus.

    Hoffe es klappt.

    LG Stefan

  • Hallo zusammen,

    ich häng mich hier mal mit dran. Ich habe vorgestern meine Dicke, ( mp3 400 lt ie ) aus der Winterruhe geholt, Batterie voll geladen, und startete auch Einwand frei.

    Aber seit dem fängt meine Dicke an zu Hupen, nicht Piepen oder so. Wenn ich das Roll Lock aktiviere, wenn ich es wieder löse hört auch das Hupen auf.

    Kennt das jemand, ist das ein Fehlercode, wenn ja, worauf deutet er hin.

    LG Herbert

  • wenn ich mich recht erinnee, ist der RL-motor festgegangen. dann hupt die kiste und man kann nicht manuell ver- oder entriegeln.

    wir hatten das mal bei unserem ersten 125er. leider war das RL verriegelt gewesen, als der motor festging, da half dann nur noch der abschleppdienst.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von wbdz14 ()

  • wenn ich mich recht erinnee, ist der RL-motor festgegangen. .....

    War an meinem damals leider auch so:cursing:

    Meine Moderationsbeiträge sind rot, der Rest ist meine private Meinung.
    Diskussion mit der Moderation bitte nicht ins Thema, sonder per PN.
    Angebotsbewertungen/Händlerdiskussionen sind nicht erlaubt.


    Gruß Markus:dreifi:

    Facility Management

  • Wenn es fünfmal hupt und dann aufhört, heißt das folgendes.


    Der Hydraulik-Teil deines Roll-Locks arbeitet nicht korrekt.


    a: könnte der Drucksensor defekt sein.

    b: es wird kein Ausreichender Druck mehr aufgebaut.


    Gründe dafür wäre z.B.:

    veralterte Bremsflüssigkeit, mechanischer Defekt am Roll-Lock, schwergängiges Roll-Lock-Getriebe wegen Rost,

    Undichtigkeit Hydraulikanlage, Dejustage der Sensorig etc.

  • Danke für die Antworten, mein Roll Lock funktioniert noch, also es verriegelt und es löst auch wieder. Ob mein Mpi nach 5 mal Hupen wieder aufhört muss ich erst noch Testen.

    Ich habe gestern mal mit meiner Werkstatt telefoniert und der Mechaniker meinte es könnte der Drucksensor sein.

  • Hallo, hatte mal einen ähnlichen Fall. Als ich aus dem Urlaub zurück kam, hing der Roller in den letzten Seilen schräg zur Seite, weil ich ihn nicht auf den Hauptständer gestellt hatte. Gar nicht so einfach dann beim Lösen den Roll-Lock wieder in die Senkrechte zu kommen ohne dass man umfällt. Beim Lösen des Roll-Locks hupte der Roller auch ständig. Ich habe dann mit z.B. WD40 in den Roll-Lock-Schalter üppig gesprüht und dann war Ruhe. Auch die Neigung trat nicht mehr auf. Es war wohl Wasser oder Kriechstrom im Schalter, was dann mit der Zeit zur Strörung der Hydraulik führt. Der Druck im System war wohl zusammengesunken.

  • Moin, wenn ich fragen darf, was hat der Spaß gekostet? Meiner wird mit mit gleichem Fehler am Montag in die Werkstatt geschleppt.

    Ich wünsche ein schönes Wochenende

  • Würde mich auch intresieren,ich habe auch problme mit den Roll Lock wenn ich draufsitze oder der steht auf den Hauptständer und ich entrigel das Roll Lock habe ich ein dauer Pipston und es entrigelt nicht.Achja Batterie ist voll

  • Hallo,


    hatte ich 3 Mal bei meinem 500er Baujahr 2011 bei ca 20.000km, zum Glück in der Nähe der Werkstatt, Roll-Lock blockierte mit Dauerpipston und er ließ sich nicht mehr wegfahren auch nicht mit Notentriegelung. Also 3 Mal Abschleppen in die Werkstatt da wurde die jedes Mal das Roll-Lock neu kalibriert um 60,- Euro und ein paar Tage später wieder der selbe Fehler. Nach dem 3. Mal wurde dann statt der Kalibrierung der Stellmotor auf Verdacht getauscht um 480,- Euro. Danach hab ich sie verkauft, so ein unzuverlässiges Fahrzeug habe ich noch nie gehabt. Wenn ich vor dem Kauf dieses Forum gekannt und gelesen hätte wäre ein Kauf von diesem Fahrzeugs nie in betracht gekommen, wenn er gefahren ist dann war er super. Bin jetzt mit Roller Yamaha 125 unterwegs und gucke viele Berichte über die 3 Radler vielleicht kaufen wir noch einen wenn die Qualität besser ist.


    LG Gerhard aus Wien

  • Moin,


    @Gerhard,


    Ja, das Roll-Lock macht schon ab und an Probleme.. Meines war auch Defekt und und ich habe es Generalüberholt, da es aus der ersten

    Generation stammte.


    Die Version hatte noch keine Ablaufbohrungen für eindringendes Wasser, was dazu für, das es langsam fest rostete, bis es so

    schwergängig was, das der Stellmotor zu viel Strom zog und das System in Störung ging.


    Und dann hilft wirklich nur abschleppen. Roll-Lock zerlegen reinigen, 2 Löcher bohren, und ein Rollenlager für 3,95€ tauschen.

    Alles schön fetten und wieder zusammen bauen, Neu kalibrieren und alles funzt wieder einwandfrei.


    Ich hatte noch das Glück, günstig an eine Revisions-Kit zu kommen und habe gleich den Drehsenor auf den neusten Stand gebracht.


    Andere Hersteller haben aber auch ihr Probleme.. ich sag nur Burgman 400 rupfende Kupplung,, das Problem zieht sich schon über mehrere

    Modell-Versionen und Sie bekommen es nicht in den Griff.


    Aber insgesamt in das nur ein kleiner Prozentsatz die Probleme mit dem Roll-Lock haben.

    Der Großteil ist zufrieden, nur schreibt er nicht darüber.. das macht man meist nur, wenns Ärger gibt. :Floet:








  • Hallo, ich hatte nach der Winterpause auch ein Problem mit dem Roll Lock System dank eurer vielen Kommentare und Lösungen könnte ich den Fehler schnell ermitteln. Bei meiner " Dicken" war Feuchtigkeit in den Schalter eingedrungen und er war korriediert. Schnell Kontakt Spray besorgt Schalter ausgebaut gereinigt und siehe da alles funktioniert wieder. Arbeit 30 min kosten 6.90€ Spray.

    Ich hatte mich schon auf eine große Rechnung eingestellt.

    Also der erste Besuch im Forum ein voller Erfolg.

    P. S. Gibt es Fahrer vom MP3 im Umfeld Bad Oeynhausen/ Löhne.

    Gruß Alexander

  • guten morgen Alexander


    Würde gerne einmal in meinen rechten Taster (Roll lock) etwas Kontaktspray reinsprühen. Bei mir geht während dem Fahren die rote Kontrollampe ( Störung Verriegelungssystem) an. Nachdem ich den Schalter hin und her bewegt habe ist Ruhe.


    Jetzt die Frage weil ich immer lese der Schalter. Habe die mp3 400 lt. BJ 2008. Erst 5 000 km. Seit Nov. In meinem Besitz.


    Wie kann ich den Schalter ohne großen Aufwand "operieren" bzw öffnen.


    Danke für die Antwort


    Euer Sepp aus Landstuhl

  • Hallo Sepp der Schalter ist gepresst, habe nicht nicht getraut Ihnen zu öffnen, ich habe eine kleine Öffnung genutzt am Gehäuse , dort habe ich seeeehr viel Kontaktspray eingesprüht, bewegt einige Minuten gewartet wieder eingesprüht, bis aus dem Schalter nur noch klares Kontaktspray heraus lief. Vorher hatte ich nur vom Taster aus etwas eingesprüht das hat garnichts gebracht.

    Ich habe bei E.... gesehen, dass man den Schalter für wenig Geld bekommt. Lege mit einen auf Halde.